We're updating the issue view to help you get more done. 

Update Apache Commons Lang (2.6 → 3.4)

Description

This task is to update the version of commons lang libarry to the latest version.

It looks like even if 3.0 is not completely backward compatible, most of the work can be done by just replacing the corresponding import statements. All features that were removed seem to be covered by Java anyway.

Steps to reproduce

None

Status

Assignee

Adam McKenzie

Reporter

Adam McKenzie

Criticality

None

Tags (folksonomy)

Components

Fix versions

Priority

Major