Cannot playback a recording via LTI in 2.x

Steps to reproduce

User reports indicate the LTI does not work at all with 2.x.
We should check that.

Activity

Show:
Edmore Moyo
November 4, 2015, 8:43 PM

Will work on a patch for this.

Edmore Moyo
November 5, 2015, 10:20 PM

Series index needs to be redirected to new player.

Lars Kiesow
November 5, 2015, 10:34 PM

It sounds like `engage-ui.js` has just been moved to `old-engage-ui.js` in the `shared-ressources`. Did fixing that not help?

Edmore Moyo
November 5, 2015, 10:38 PM

I think it would be better if the patch just pointed the media to the new player, we don't need to use the old player for 2.x.

Lars Kiesow
November 5, 2015, 10:45 PM

Fair enough. You definitely have more knowledge about the LTI stuff than I do

Fixed and reviewed

Assignee

Edmore Moyo

Reporter

Lars Kiesow

Severity

Incorrectly Functioning Without Workaround

Tags (folksonomy)

None

Components

Fix versions

Affects versions

Priority

Blocker