Update main pom in 1.7.x to require Java 1.7 as the minimum version

Steps to reproduce

Steps to reproduce:
1. Have Java 1.6
2. Compile matterhorn-common

Actual Results:
Build fails

Expected Results:
Build fails saying Java 1.7 is required.

Workaround (if any):

Merged
Your pinned fields
Click on the next to a field label to start pinning.

Assignee

Rute Santos

Reporter

Rute Santos

Severity

Incorrectly Functioning Without Workaround