Problem with loading Opencast Admin UI

Steps to reproduce

Tried to access test servers http://testallinone.usask.ca:8080 and http://testallinone.usask.ca:8080/admin-ng/ on IE11 for Opencast 2.2 public QA

1. The login page does not load correctly (see Screenshot 1).
2. Typed in admin / opencast for username and password
3. The login button turns blue when you hover over it but there is no action if you click it

Attached screenshots when it was in IE Console and Debugger mode (Screenshot 2 and 3)

Activity

Show:
Samantha Lee Pan
May 3, 2016, 12:28 PM

The problem stems from the Emulation mode in the IE Developer tools (F12). If you have used the IE Developer tools previously, the document mode defaults to v7.
Resolved by changing the the document mode to v9 or higher (under F12 > Emulation > Document mode)

Lars Kiesow
May 2, 2016, 2:00 PM

Tried this and could not reproduce this issue on the Windows machines I had access to. If you find out something specific, please feel free to re-open this issue.

Samantha Lee Pan
May 2, 2016, 12:59 PM

This appears to only be a problem on certain machines. There are machines running the same OS and browser version that are not encountering this issue. Suspect this is linked to security settings that may be blocking the javascript. Will check security settings tomorrow.

Cannot Reproduce
Your pinned fields
Click on the next to a field label to start pinning.

Assignee

Lars Kiesow

Reporter

Samantha Lee Pan

Severity

Non Functioning