Two different upgrade scripts from 2.1 to 2.2

Steps to reproduce

There are currently two upgrade scripts for upgrading 2.1 to 2.2. Both are required and need to be merged into "the" single upgrade script for 2.1 to 2.2.

Fixed and reviewed

Assignee

Sven Stauber

Reporter

Sven Stauber

Severity

Non Functioning