Uploaded image for project: 'Opencast'
  1. MH-11846

Videos are not published in the Media Module

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Cannot Reproduce
    • Affects versions: 2.3.0
    • Fix versions: 2.3.0
    • Components: Engage User Interface
    • Labels:
      None
    • Severity:
      Non Functioning
    • Steps to reproduce:
      Hide
      Steps to reproduce:
      1. Create an event
      2. Upload a video
      3. Select one of the two workflows available and publish the video in the Media Module
      4. In the Access policy of the video add the role Anonymous
      5. Access to the Media Module
       
       Actual Results:
       There is no videos published
       
       Expected Results:
       The published video should be displayed
       
       Workaround (if any):
       





      Show
      Steps to reproduce: 1. Create an event 2. Upload a video 3. Select one of the two workflows available and publish the video in the Media Module 4. In the Access policy of the video add the role Anonymous 5. Access to the Media Module    Actual Results:  There is no videos published    Expected Results:  The published video should be displayed    Workaround (if any):  

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              lkiesow Lars Kiesow
              Reporter:
              shermida Sara Hermida
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases