Update grunt-ng-annotate to 3.0.0 and grunt-contrib-uglify to 2.2.0

Description

While analysing a problem related to JavaScript minification, I've tried the most recent versions of grunt-ng-annotate and grunt-contrib-uglify to see whether a library update would solve the problem. Well, it didn't. But at least the newer versions seem to work, so let's upgrade then.

Assignee

Sven Stauber

Reporter

Sven Stauber

Tags (folksonomy)

None

Components

Fix versions

Priority

Minor
Configure