Uploaded image for project: 'Opencast'
  1. MH-12129

Media module only works with english localized browsers

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed and reviewed
    • Affects versions: 2.3.0, 2.3.1, 2.3.2
    • Fix versions: 2.3.3
    • Components: Engage User Interface
    • Labels:
      None
    • Severity:
      Incorrectly Functioning With Workaround
    • Steps to reproduce:
      Hide
      Steps to reproduce:
      1. Use a browser in another language than english
      2. enter to a Media module site: example: https://player.oc-test.switch.ch/engage/ui/index.html

       
       Actual Results:
      The media module wont load the videos and the Icons.
       
       Expected Results:
       The media module have to load the videos and the configured logo
       
       Workaround (if any):
       Use a browser in english to enter to the media module





      Show
      Steps to reproduce: 1. Use a browser in another language than english 2. enter to a Media module site: example: https://player.oc-test.switch.ch/engage/ui/index.html    Actual Results: The media module wont load the videos and the Icons.    Expected Results:  The media module have to load the videos and the configured logo    Workaround (if any):  Use a browser in english to enter to the media module

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              rrolf RĂ¼diger Rolf
              Reporter:
              Maxlira Maximiliano Lira Del Canto
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases