Arising from discussion on users list.
refers to custom parameters like custom_series, but most LMSes will allow these to be configured without the custom_ prefix, so that should be clarified in the docs.
Thanks for improving the docs! I'd suggest you submit all the changes under a single JIRA and PR against 3.x (rather than develop, as documentation improvements are more like bugfixes than features, as long as they're applicable to that version).
Would you mind to accept/merge these and I will try to do it better next time?