Update AngularJS from 1.3.x to 1.4.x

Description

We are using an outdated version of AngularJS. This task is about migrating to the next major version, i.e. from AngularJS 1.3.x to 1.4.x.

While there are obviously more recent version available, 1.4.x would already suffice to get access to most angular JS libraries.

See https://docs.angularjs.org/guide/migration#migrating-from-1-3-to-1-4

Assignee

Sven Stauber

Reporter

Sven Stauber

Tags (folksonomy)

None

Components

Fix versions

Affects versions

Priority

Minor
Configure