Uploaded image for project: 'Opencast'
  1. MH-12341

Video editor shows a tiny waveform on large videos

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Won't Fix
    • Affects versions: 3.1
    • Fix versions: 4.0
    • Labels:
      None
    • Severity:
      Usability Issue
    • Steps to reproduce:
      Hide
      Steps to reproduce:

      1. Create a new video recording, preferable of a long video with an audio track that's not too loud.
      2. Open the video editor, take a look at the audio waveform

      Actual Results:

      The waveform is really tiny, vertically. The produced waveform image is 500px in height, but the waveform is only about 14 pixels in height (see the attached image).
       
      Expected Results:
       
      The waveform should take up most of the vertical space in the picture.
      Show
      Steps to reproduce: 1. Create a new video recording, preferable of a long video with an audio track that's not too loud. 2. Open the video editor, take a look at the audio waveform Actual Results: The waveform is really tiny, vertically. The produced waveform image is 500px in height, but the waveform is only about 14 pixels in height (see the attached image).   Expected Results:   The waveform should take up most of the vertical space in the picture.
    • Tags (folksonomy):

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              staubesv Sven Stauber
              Reporter:
              middendorf Philipp Middendorf
            • Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases