authorization-manager depends on download-impl

Steps to reproduce

Steps to reproduce:
1. With a clean repo build Opencast offline

Actual Results:
The build will fail at matterhorn-authorization-manager since it depends on matterhorn-distribution-service-download version 1.4.3 as a test dependency.

Expected Results:
A working build

Assignee

Greg Logan

Reporter

Greg Logan

Severity

Build Error

Tags (folksonomy)

None

Components

Fix versions

Affects versions

Priority

Minor
Configure