We're updating the issue view to help you get more done. 

Frontend-Maven-Plugin configuration is missing the mandatory "versionRange" parameter

Steps to reproduce

I get an error everytime I try to reload Maven configuration in Eclipse. I don't know if it has any other negative effects, but it seems that, indeed, the versionRange is mandatory. Setting it should therefore have no negative effects.

Status

Assignee

Rubén Pérez

Reporter

Rubén Pérez

Severity

Build Error

Tags (folksonomy)

None

Components

Fix versions

Affects versions

4.0

Priority

Minor