Uploaded image for project: 'Opencast'
  1. MH-12587

ActiveMQ config ships with 3rd party tool enabled by default

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed and reviewed
    • Affects versions: 3.3, 4.0
    • Fix versions: 3.4, 4.0
    • Components: Backend Software
    • Labels:
      None
    • Severity:
      Usability Issue
    • Steps to reproduce:
      Hide
      Attempting to use the upstream ActiveMQ packaging with our current ActiveMQ configuration file fails because the configuration file contains a reference to an optional library shipped with Apache's binary distribution of ActiveMQ, but not with the packaged version from the Debian/Ubuntu repositories. Since this library is not used by default, we should remove it from the config to simplify compatibility issues.
      Show
      Attempting to use the upstream ActiveMQ packaging with our current ActiveMQ configuration file fails because the configuration file contains a reference to an optional library shipped with Apache's binary distribution of ActiveMQ, but not with the packaged version from the Debian/Ubuntu repositories. Since this library is not used by default, we should remove it from the config to simplify compatibility issues.

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              greg_logan Greg Logan
              Reporter:
              greg_logan Greg Logan
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases