Fix version of maven-dependency-plugin

Steps to reproduce

The maven-dependency-plugin version specified in the main pom.xml does not exist which obviously breaks `mvn dependency:analyze`

Status

Assignee

Lars Kiesow

Reporter

Lars Kiesow

Severity

Build Error

Tags (folksonomy)

None

Components

Fix versions

Affects versions

Priority

Blocker
Configure