Uploaded image for project: 'Opencast'
  1. MH-12662

Special characters in modal window titles are double-escaped

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed and reviewed
    • Affects Version/s: 4.0
    • Fix Version/s: 4.1
    • Labels:
      None
    • Severity:
      Incorrectly Functioning Without Workaround
    • Steps to reproduce:
      Hide
      Steps to reproduce:
      1. Create a series with the title "Double-escaping < & >"
      2. Open Series->Series Details
       
       Actual Results:
      The title of the modal window Series Details shows the special characters escaped, i.e. &lt; &amp; &gt; instead of < & >
       
       Expected Results:
       Special characters should be displayed correctly
       
       Workaround (if any):
      Don't use special characters in titles or ignore





      Show
      Steps to reproduce: 1. Create a series with the title "Double-escaping < & >" 2. Open Series->Series Details    Actual Results: The title of the modal window Series Details shows the special characters escaped, i.e. &lt; &amp; &gt; instead of < & >    Expected Results:  Special characters should be displayed correctly    Workaround (if any): Don't use special characters in titles or ignore

      TestRail: Results

        Attachments

          Issue links

            Activity

              People

              • Assignee:
                staubesv Sven Stauber
                Reporter:
                staubesv Sven Stauber
              • Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  TestRail: Cases