Uploaded image for project: 'Opencast'
  1. MH-12803

Live media package start time is incorrect in media module

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed and reviewed
    • Affects versions: 5.0
    • Fix versions: 6.0
    • Components: Engage User Interface
    • Labels:
      None
    • Severity:
      Incorrectly Functioning Without Workaround
    • Steps to reproduce:
      Hide
      Steps to reproduce:
      1. Schedule a live event to start in an hour
      2. Wait until it's published to the search index
      3. Go to the media module
      4. The event will show up as 'in progress'
       
       Actual Results:
       The event will show up as 'in progress' because the media package start date is set to the creation date.
       
       Expected Results:
       Only show 'in progress' while the capture is running.
       
       Workaround (if any):
       None





      Show
      Steps to reproduce: 1. Schedule a live event to start in an hour 2. Wait until it's published to the search index 3. Go to the media module 4. The event will show up as 'in progress'    Actual Results:  The event will show up as 'in progress' because the media package start date is set to the creation date.    Expected Results:  Only show 'in progress' while the capture is running.    Workaround (if any):  None

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              rute_santos Rute Santos
              Reporter:
              rute_santos Rute Santos
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases