We're updating the issue view to help you get more done. 

3.0 database upgrade error

Steps to reproduce

The database upgrade script from 2.3 to 3 tries to create a database
table called `mh_oaipmh_harvesting` which already exists in previous
versions. Hence, the upgrade will fail if users do not simply ignore the
error.

Status

Assignee

Lars Kiesow

Reporter

Lars Kiesow

Severity

Operations

Tags (folksonomy)

None

Components

Fix versions

Affects versions

4.5

Priority

Major