We're updating the issue view to help you get more done. 

Several Paella player dependencies are outdated

Description

```
% cd modules/engage-paella-player

% npm update
+ paellaplayer@5.3.10
added 3 packages, removed 5 packages and updated 4 packages in 3.413s

% npm outdated
Package Current Wanted Latest Location
gulp-clean 0.3.2 0.3.2 0.4.0 paella-opencast
gulp-connect 3.2.3 3.2.3 5.6.1 paella-opencast
gulp-flatten 0.3.1 0.3.1 0.4.0 paella-opencast
gulp-less 3.5.0 3.5.0 4.0.1 paella-opencast
gulp-merge-json 0.3.0 0.3.0 1.3.1 paella-opencast
gulp-minify 1.0.0 1.0.0 3.1.0 paella-opencast
gulp-nightwatch 0.3.3 0.3.3 1.0.1 paella-opencast
gulp-replace 0.5.4 0.5.4 1.0.0 paella-opencast
gulp-sourcemaps 1.12.1 1.12.1 2.6.4 paella-opencast
gulp-traceur 0.17.2 0.17.2 0.18.0 paella-opencast
gulp-uglify-es 1.0.1 1.0.4 1.0.4 paella-opencast
paellaplayer 5.3.10 git git paella-opencast
run-sequence 1.2.2 1.2.2 2.2.1 paella-opencast
```

Steps to reproduce

None

Status

Assignee

Miguel Escriva

Reporter

Lars Kiesow

Criticality

None

Tags (folksonomy)

None

Components

Affects versions

6.0

Priority

Major