We're updating the issue view to help you get more done. 

Fix external-api dependencies

Steps to reproduce

This patch fixes a few incorrect dependency configurations of the
external-api module.

Status

Assignee

Lars Kiesow

Reporter

Lars Kiesow

Severity

Build Error

Tags (folksonomy)

None

Components

Affects versions

7.0

Priority

Major