Uploaded image for project: 'Opencast'
  1. MH-13248

Setting of some workflow parameter does not work any more

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed and reviewed
    • Affects versions: 6.0
    • Fix versions: None
    • Labels:
      None
    • Severity:
      Non Functioning
    • Steps to reproduce:
      Hide
      Steps to reproduce:
      1.Upload an event on stable.opencast.org
      2.Select workflow "Process upon upload and schedule"
      3.Click on "Hold" to stop the workflow
      4.Create the event
       
       Actual Results:
       The parameter "straightToPublishing" has still the value true
       
       Expected Results:
        The parameter "straightToPublishing" should be false
       
       Workaround (if any):
       None





      Show
      Steps to reproduce: 1.Upload an event on stable.opencast.org 2.Select workflow "Process upon upload and schedule" 3.Click on "Hold" to stop the workflow 4.Create the event    Actual Results:  The parameter "straightToPublishing" has still the value true    Expected Results:   The parameter "straightToPublishing" should be false    Workaround (if any):  None

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              ppettit Paul Pettit
              Reporter:
              ruthlang Ruth Lang
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases