We're updating the issue view to help you get more done. 

Update Checkstyle

Steps to reproduce

This fixes CVE-2019-9658:

Checkstyle prior to 8.18 loads external DTDs by default, which can
potentially lead to denial of service attacks or the leaking of
confidential information.

Status

Assignee

Lars Kiesow

Reporter

Lars Kiesow

Severity

Security

Tags (folksonomy)

None

Components

Affects versions

7.0

Priority

Major