We're updating the issue view to help you get more done. 

Database column names are inconsistent

Steps to reproduce

In a few places we use 'media_package' as part of a column name. This should be harmonized to 'mediapackage' to match the rest of the codebase.

Status

Assignee

Unassigned

Reporter

Greg Logan

Severity

Cosmetic Issue

Tags (folksonomy)

None

Components

Fix versions

Affects versions

5.0
4.0
6.4

Priority

Trivial