Engage is not telling me about wrong version of flash player

Steps to reproduce

Steps to reproduce:
1. Open Safari with wrong (older version of flash player)
2. Try to play a movie from the engage playlist

Actual Results:
Movies will not play due to wrong version

Expected Results:
I would expect a warning telling me about the need to upgrade to Flash 10.1

Status

Assignee

Markus Ketterl

Reporter

Tobias Wunden

Severity

Incorrectly Functioning With Workaround

Tags (folksonomy)

Components

Fix versions

Affects versions

Priority

Critical
Configure