3rd party scripts should check for version of redhat before installing packages (force installs rhel 5 packages right now)

Steps to reproduce

Would be nice to only install these if not already installed, and add some logic for checking OS version. Akm220 can provide info on our rhel6 experience on this ticket if useful.

Status

Assignee

Unassigned

Reporter

Christopher Brooks

Severity

Incorrectly Functioning With Workaround

Tags (folksonomy)

None

Components

Fix versions

Affects versions

1.1

Priority

Major
Configure