Uploaded image for project: 'Matterhorn Project'
  1. Matterhorn Project
  2. MH-7529

Segmentation thumbnails should scale correctly with 16:9 recordings

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed and reviewed
    • Affects Version/s: 1.1 , Develop
    • Fix Version/s: 1.4.0
    • Labels:
      None
    • Severity:
      Cosmetic Issue
    • Steps to Reproduce::
      Steps to reproduce:
      1. Upload a 16:9 recording, set to segment slides
       
       Actual Results:
      The slide segments are created at 4:3, and aspect ratio is not maintained, so the thumbnail perspective looks strange
       
       Expected Results:
      The slide segments will maintain aspect ratio for all video sizes
      Show
      Steps to reproduce: 1. Upload a 16:9 recording, set to segment slides    Actual Results: The slide segments are created at 4:3, and aspect ratio is not maintained, so the thumbnail perspective looks strange    Expected Results: The slide segments will maintain aspect ratio for all video sizes
    • License:
      Assign copyright to opencast as per ECL 2.0
    • Reproducibility:
      Every Time
    • Discoverablility:
      Medium

      Gliffy Diagrams

        Activity

        greg_logan Greg Logan added a comment -
        Per http://opencast.3480289.n2.nabble.com/JIRA-Ticket-Cleanup-proposal-td7475080.html, this has been bulk resolved as won't fix. If this is still important to you please reopen and we can triage as appropriate.
        twunden Tobias Wunden added a comment -
        Repoening, since this squeezing of the pictures seriosly impacts OCR performance.
        twunden Tobias Wunden added a comment -
        We need to add proportional scaling parameters to the image extraction ffmpeg commandline.
        twunden Tobias Wunden added a comment -
        Resolved as of 1.3 according to Rüdiger

          People

          • Assignee:
            rrolf Ruediger Rolf
            Reporter:
            michellezee Michelle Ziegmann
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: