Capture Agent install script does not install valid epiphan driver on Ubuntu 11.04

Steps to reproduce

Steps to reproduce:
1. I run the CA install script and I am requested to select the driver. If I do so, I the driver is downloaded and I get the message that the system architecture is noct compatible
2. If I download and install the driver manually I have no problem to install it.

Status

Assignee

Adam McKenzie

Reporter

RĂ¼diger Rolf

Severity

Non Functioning

Tags (folksonomy)

None

Components

Fix versions

Affects versions

1.1.x (branch)

Priority

Minor
Configure