Uploaded image for project: 'Opencast'
  1. MH-8518

Review/Trim player shows duration as "Initializing" until User plays video

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Affects versions: 1.3
    • Fix versions: 1.3
    • Labels:
      None
    • Severity:
      Incorrectly Functioning With Workaround
    • Steps to reproduce:
      Hide
      Steps to reproduce:
      1. Go to Trim/REview hold state
      2.
      3.
       
       Actual Results:
       Duration value in lower left remains as "Initializing" until user plays video (long after video has completely loaded)
       
       Expected Results:
       Would be best if correct duration showed once that value is available (presumably we don't have to wait until user plays to get the value)
       
       Workaround (if any):
       





      Show
      Steps to reproduce: 1. Go to Trim/REview hold state 2. 3.    Actual Results:  Duration value in lower left remains as "Initializing" until user plays video (long after video has completely loaded)    Expected Results:  Would be best if correct duration showed once that value is available (presumably we don't have to wait until user plays to get the value)    Workaround (if any):  

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              mmoorman Markus Moormann
              Reporter:
              judy Judy Stern
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases