3rd Party tools on Red Hat 6.2 fails with missing libtool

Steps to reproduce

Steps to reproduce:
1. Run ./menu3p on a Red Hat 6.2 system.
2. Download prereqs, source and run compile
3. Compile fails with:

tesseract-3.01/aclocal.m4
+ '[' 0 -ne 0 -o 0 -ne 0 ']'
+ mv tesseract-3.01 tesseract-3.01-linux
+ '[' 0 -ne 0 ']'
+ cd tesseract-3.01-linux/tessdata
+ '[' 0 -ne 0 ']'
+ gzip -dc ../../tesseract-ocr-3.01.eng.tar.gz
+ tar -xv
tesseract-ocr/tessdata/eng.cube.bigrams
tesseract-ocr/tessdata/eng.cube.fold
tesseract-ocr/tessdata/eng.cube.lm
tesseract-ocr/tessdata/eng.cube.nn
tesseract-ocr/tessdata/eng.cube.params
tesseract-ocr/tessdata/eng.cube.size
tesseract-ocr/tessdata/eng.cube.word-freq
tesseract-ocr/tessdata/eng.tesseract_cube.nn
tesseract-ocr/tessdata/eng.traineddata
+ '[' 0 -ne 0 -o 0 -ne 0 ']'
+ mv tesseract-ocr/tessdata/eng.cube.bigrams tesseract-ocr/tessdata/eng.cube.fold tesseract-ocr/tessdata/eng.cube.lm tesseract-ocr/tessdata/eng.cube.nn tesseract-ocr/tessdata/eng.cube.params tesseract-ocr/tessdata/eng.cube.size tesseract-ocr/tessdata/eng.cube.word-freq tesseract-ocr/tessdata/eng.tesseract_cube.nn tesseract-ocr/tessdata/eng.traineddata .
+ '[' 0 -ne 0 ']'
+ rm -fr tesseract-ocr
+ '[' 0 -ne 0 ']'
+ cd ..
+ '[' 0 -ne 0 ']'
+ cp ../strngs.h ccutil
+ '[' 0 -ne 0 ']'
+ cp ../configure.ac .
+ '[' 0 -ne 0 ']'
+ ./autogen.sh
Running aclocal
Running libtoolize
./autogen.sh: line 50: libtoolize: command not found
./autogen.sh: line 50: glibtoolize: command not found

Something went wrong, bailing out!

+ '[' 1 -ne 0 ']'
+ exit 1
+ '[' 1 -ne 0 ']'
+ return 1
+ exit 1

Actual Results:
Failed build

Expected Results:
Finished build

Workaround (if any):
Run "sudo yum install libtool"

Status

Assignee

Matjaz Rihtar

Reporter

Adam McKenzie

Severity

Incorrectly Functioning With Workaround

Tags (folksonomy)

None

Components

Fix versions

Affects versions

1.3

Priority

Major
Configure