Uploaded image for project: 'Opencast'
  1. MH-9071

Installer: On CentOS 5.7 a jdk needs to be installed already

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed and reviewed
    • Affects versions: 1.4.0
    • Fix versions: 1.4.0
    • Components: Release Management
    • Labels:
      None
    • Severity:
      Incorrectly Functioning With Workaround
    • Steps to reproduce:
      Hide
      Steps to reproduce:
      1. download the installer scripts and execute ./install.sh
      2. quite at the beginning the programm exits with the message that Oracle JDK needs to be installed first.

       Workaround (if any):
      install openjdk JDK with "yum install java-1.6.0-openjdk-devel"





      Show
      Steps to reproduce: 1. download the installer scripts and execute ./install.sh 2. quite at the beginning the programm exits with the message that Oracle JDK needs to be installed first.  Workaround (if any): install openjdk JDK with "yum install java-1.6.0-openjdk-devel"
    • Tags (folksonomy):

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              rrolf Rüdiger Rolf
              Reporter:
              rrolf Rüdiger Rolf
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases