Uploaded image for project: 'Opencast'
  1. MH-9083

Admin Page - Recordings - Search: Search field "Language" and "License": Substrings not working

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed and reviewed
    • Affects versions: 1.4.0
    • Fix versions: 1.5.0
    • Labels:
      None
    • Severity:
      Non Functioning
    • Steps to reproduce:
      Hide
      Steps to reproduce:
      1. Install tag 1.4-rc2
      2. Upload or schedule recordings and define language in additional description. f.e. "espanol"
      3. Select "Language" field in search bar
      4. Enter phrase: f.e "esp"
       
       Actual Results:
       No search results
       
       Expected Results:
       Recording with language "espanol"
       
      EDIT:
      The same problem applies to the License filter as well.
      Show
      Steps to reproduce: 1. Install tag 1.4-rc2 2. Upload or schedule recordings and define language in additional description. f.e. "espanol" 3. Select "Language" field in search bar 4. Enter phrase: f.e "esp"    Actual Results:  No search results    Expected Results:  Recording with language "espanol"   EDIT: The same problem applies to the License filter as well.

      TestRail: Results

        Attachments

          Issue links

            Activity

              People

              • Assignee:
                lkiesow Lars Kiesow
                Reporter:
                mbryk Michal Bryk
              • Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  TestRail: Cases