Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Incomplete
    • Affects versions: 1.4.0
    • Fix versions: 1.4.0
    • Components: Backend Software
    • Labels:
      None
    • Severity:
      Non Functioning
    • Steps to reproduce:
      Hide
      Steps to reproduce:
      1. go to segmentated video
      2. go to "Search this recording"
      3. type in something that should actually present results
       
       Actual Results:
       note saying: >>Results for "<something>"<<
      but all the slides are gone.. it's empty.

      However when I clear the search text the slides re - appear.
       
       Expected Results:
       
       
       Workaround (if any):
       





      Show
      Steps to reproduce: 1. go to segmentated video 2. go to "Search this recording" 3. type in something that should actually present results    Actual Results:  note saying: >>Results for "<something>"<< but all the slides are gone.. it's empty. However when I clear the search text the slides re - appear.    Expected Results:      Workaround (if any):  
    • Tags (folksonomy):

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              greg_logan Greg Logan
              Reporter:
              pawelfic Pawel Fic
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases