Uploaded image for project: 'Opencast'
  1. MH-9125

CA install scripts don't work in Ubuntu 12.04

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed and reviewed
    • Affects versions: 1.4.0
    • Fix versions: 1.4.0
    • Components: Legacy
    • Labels:
      None
    • Severity:
      Non Functioning
    • Steps to reproduce:
      Hide
      I know this is probably out of scope for 1.4, but I'm taking the opportunity to file this for the future, anyway.

      - The default list of packages contains the package "gstreamer-plugins-ugly-multiverse" which doesn't exist in 12.04
      - The java version detection system should be reworked, because it is very error-prone currently. In fact, it breaks the compilation of jv4l-info
      Show
      I know this is probably out of scope for 1.4, but I'm taking the opportunity to file this for the future, anyway. - The default list of packages contains the package "gstreamer-plugins-ugly-multiverse" which doesn't exist in 12.04 - The java version detection system should be reworked, because it is very error-prone currently. In fact, it breaks the compilation of jv4l-info
    • Tags (folksonomy):

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              akm220 Adam McKenzie
              Reporter:
              ruben.perez Rubén Pérez
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases