Uploaded image for project: 'Opencast'
  1. MH-9270

Series feed does not work in a distributed environment

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed and reviewed
    • Affects versions: 1.3
    • Fix versions: 1.3
    • Components: Backend Software
    • Labels:
      None
    • Severity:
      Non Functioning
    • Steps to reproduce:
      Hide
      Steps to reproduce:

      1. Setup Matterhorn 1.3.1 in a distributed environment
      2. Make sure Engage is on a separate machine, installed using the "engage" profile
      3. Create a series, then ingest a recording to that series
      4. Go to http://&lt;engage server>/feeds/rss/2.0/series/<series id>

      Actual Results:
       
      The series feed is emtpy, only the channel element is returned

      Expected Results:
       
      The series feed containing the ingested recording.
      Show
      Steps to reproduce: 1. Setup Matterhorn 1.3.1 in a distributed environment 2. Make sure Engage is on a separate machine, installed using the "engage" profile 3. Create a series, then ingest a recording to that series 4. Go to http://&lt;engage server>/feeds/rss/2.0/series/<series id> Actual Results:   The series feed is emtpy, only the channel element is returned Expected Results:   The series feed containing the ingested recording.

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              greg_logan Greg Logan
              Reporter:
              twunden Tobias Wunden
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases