Captions Broken

Steps to reproduce

Steps to reproduce:
1. Upload a recording for which you have a valid captions files, check the "Captions file upload" box under holds
2. When on hold, submit your caption file and continue processing.
3. After finished, view the recording and try to turn on the captions

Actual Results:
1. The "Captions" button does appear in the player, but toggling this - no captions are displayed.

I've tried Chrome, Firefox and Safari on a Mac. I've tried our own Matterhorn instance on the Saskatchewan all-in-one QA server. I've tried 2 different video and caption files that I know are valid. All with the same results.

In the mediapackage for the recording, I do see that the captions file has been uploaded (see attached screenshot).

A possibly unrelated issue: in Google Chrome only, there is a visible checkbox next to the time-entry field that appears to be checked/unchecked as I toggle the captions button. This isn't visible in other browsers.

Status

Assignee

Lukas Rohner

Reporter

Michelle Ziegmann

Severity

Non Functioning

Tags (folksonomy)

Components

Fix versions

Affects versions

1.4.0

Priority

Blocker
Configure