Wrong bundle version in matterhorn-security bundles

Steps to reproduce

The bundles matterhorn-security-cas, matterhorn-security-ldap and matterhorn-security-openid are set to 1.5-SNAPSHOT as bundle version in the 1.4.x branch. Replace with 1.4-SNAPSHOT.

Activity

Show:
Greg Logan
January 4, 2013, 5:15 PM

Bah, good catch. Merged into 1.4.x with rev 13550.

Assignee

Lukas Rohner

Reporter

Lukas Rohner

Severity

Non Functioning

Tags (folksonomy)

None

Components

Fix versions

Affects versions

Priority

Major
Configure