In Ubuntu 12.04 the uname -a includes a version such as Ubuntu 12.04.1 LTS, Ubuntu 12.04.2 LTS etc

Steps to reproduce

Steps to reproduce:
1.Try to run the capture install script.
2. Get the printout:

root@capture-test:~/ubuntu_capture_agent# ./install.sh
Enter the desired username for this system that will run the capture agent [matterhorn]:
useradd: user 'matterhorn' already exists
matterhorn will be added to the adm, video and audio groups.
Where would you like the matterhorn directories to be stored? /opt/matterhorn:

Setting up dependencies for Ubuntu 12.04.2 LTS \n \l
Using Default Configuration of packages
Using package list file default.packages

Do you wish to use a custom software mirror instead of the Ubuntu defaults? [y/N] (? for help):
Updating package repositories... Done
Do you wish to install the required package(s): gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse ? [Y/n] (? for details):
Installing third party packages from Ubuntu repository, this may take some time...
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package gstreamer0.10-plugins-ugly-multiverse is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'gstreamer0.10-plugins-ugly-multiverse' has no installation candidate
Error!
Failed to download the necessary packages. Aborting...

Status

Assignee

Adam McKenzie

Reporter

Adam McKenzie

Severity

Incorrectly Functioning With Workaround

Tags (folksonomy)

None

Components

Fix versions

Affects versions

1.4.0

Priority

Blocker
Configure