Uploaded image for project: 'Opencast'
  1. MH-9470

Time and day shown in the engage UI description field is incorrect

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed and reviewed
    • Affects versions: 1.4.0, 1.3
    • Fix versions: 1.4.0, 1.3
    • Components: Engage User Interface
    • Labels:
      None
    • Severity:
      Incorrectly Functioning Without Workaround
    • Steps to reproduce:
      Hide
      Time shown for a completed recording in the admin UI is correct, e.g. 10am but on the engage UI in the Description tab, it's shown as time + 2 hours, e.g. 12:00 for a 10:00 recording.

      Show
      Time shown for a completed recording in the admin UI is correct, e.g. 10am but on the engage UI in the Description tab, it's shown as time + 2 hours, e.g. 12:00 for a 10:00 recording.

      TestRail: Results

        Attachments

        1. admin_ui.png
          18 kB
        2. date.helper.js
          2 kB
        3. engage_description.png
          15 kB
        4. MH-9470_1.3.diff
          18 kB
        5. MH-9470_1.4.diff
          2 kB
        6. moment.min.js
          14 kB

          Activity

            People

            • Assignee:
              etmoyo Edmore Moyo
              Reporter:
              etmoyo Edmore Moyo
            • Watchers:
              6 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases