As an administrator, I need to update my 1.3 installation to 1.4

Description

Currently, there are several institutions in production with 1.3 that are looking to migrate to 1.4 in the near future. For those institutions, an upgrade path needs to be implemented that allows them to keep their data and move it to 1.4.

Status

Assignee

Greg Logan

Reporter

Tobias Wunden

Criticality

High

Tags (folksonomy)

Components

Fix versions

Affects versions

Configure