Uploaded image for project: 'Opencast'
  1. MH-9560

XACML attachment loses tags during workflow updates

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed and reviewed
    • Affects versions: 1.4.0
    • Fix versions: 1.4.0
    • Components: Backend Software
    • Labels:
      None
    • Severity:
      Data Loss/Corruption
    • Steps to reproduce:
      Hide
      Steps to reproduce:
      1. Upload a recording assigned to a series
      2. Wait until the 'Tagging source material for archival' operation is finished and check the resulting workflow mediapackage XML.
       
       Actual Results:
       The XACML of the mediapackage doesn't have the previous added Tags.

       Expected Results:
       The XACML of the mediapackage should have the previous added Tags.
      Show
      Steps to reproduce: 1. Upload a recording assigned to a series 2. Wait until the 'Tagging source material for archival' operation is finished and check the resulting workflow mediapackage XML.    Actual Results:  The XACML of the mediapackage doesn't have the previous added Tags.  Expected Results:  The XACML of the mediapackage should have the previous added Tags.
    • Tags (folksonomy):

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              lrohner Lukas Rohner
              Reporter:
              lrohner Lukas Rohner
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases