Uploaded image for project: 'Opencast'
  1. MH-9592

spelling mistake on comments page

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed and reviewed
    • Affects versions: 1.4.0
    • Fix versions: 1.4.0
    • Components: Engage User Interface
    • Labels:
      None
    • Severity:
      Cosmetic Issue
    • Steps to reproduce:
      Hide
      Using testengage.usask.ca I go to a lecture and click the Comments tab. At the bottom the word "0 replys" should be "0 replies".

      Also, the "Your Name!" and "Type Your Comment Here" are not the same style as our current admin pages, and I think the boxes should be empty instead of having placeholder text (we have placeholder text nowhere else that I know of).
      Show
      Using testengage.usask.ca I go to a lecture and click the Comments tab. At the bottom the word "0 replys" should be "0 replies". Also, the "Your Name!" and "Type Your Comment Here" are not the same style as our current admin pages, and I think the boxes should be empty instead of having placeholder text (we have placeholder text nowhere else that I know of).
    • Tags (folksonomy):

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              lrohner Lukas Rohner
              Reporter:
              cab938 Christopher Brooks
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases