Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed and reviewed
    • Affects versions: 1.4.0
    • Fix versions: 1.4.0
    • Components: Backend Software
    • Labels:
      None
    • Severity:
      Non Functioning
    • Steps to reproduce:
      Hide
      Ingest a couple of recordings. Matterhorn starts processing them but at some point will hang during some operation. Logging stops as well. The jobs stay in “Processing” and nothing happens anymore.

      If I restart Matterhorn, the jobs start again but Matterhorn will run into the same problem minutes later.

      This bug could be reproduced on diffenrent machines as well..

      For a test, just run the command I posted (with your login data) and the attached video.
      Show
      Ingest a couple of recordings. Matterhorn starts processing them but at some point will hang during some operation. Logging stops as well. The jobs stay in “Processing” and nothing happens anymore. If I restart Matterhorn, the jobs start again but Matterhorn will run into the same problem minutes later. This bug could be reproduced on diffenrent machines as well.. For a test, just run the command I posted (with your login data) and the attached video.

      TestRail: Results

        Attachments

        1. adminui.png
          123 kB
        2. signature.asc
          0.8 kB
        3. test.mkv
          411 kB

          Issue links

            Activity

              People

              • Assignee:
                twunden Tobias Wunden
                Reporter:
                lkiesow Lars Kiesow
              • Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  TestRail: Cases