Document which module has which 3rd-party dependency to enable a better 3rd-party tools installation

Description

currently it is only hard to find out which module has which 3rd-party-tool dependency. For the repo and other purposes it would be good to know which module needs which 3rd-party tool. At the moment it is even unclear which 3rd-party tools are still in use.

This should probably be somewhere in the developer wiki.

Status

Assignee

Lars Kiesow

Reporter

RĂ¼diger Rolf

Tags (folksonomy)

Components

Affects versions

Priority

Major
Configure