Uploaded image for project: 'Opencast'
  1. MH-9907

Mediapackage publication urls uses admin server not engage

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects versions: 1.4.0
    • Fix versions: None
    • Labels:
      None
    • Severity:
      Incorrectly Functioning With Workaround
    • Steps to reproduce:
      Hide
      Steps to reproduce:
      1. Needs a distributed system where engage is on a different server than admin
      2. Create a recording that is published to engage
      3. Inspect the workflow and then media package

       
       Actual Results:
       
      Under Publications->engage-player url's domain is that of the admin server and the link is invalid

       Expected Results:
       
      Correct url using the Engage server domain

       Workaround (if any):
       
      Manually fix the link





      Show
      Steps to reproduce: 1. Needs a distributed system where engage is on a different server than admin 2. Create a recording that is published to engage 3. Inspect the workflow and then media package    Actual Results:   Under Publications->engage-player url's domain is that of the admin server and the link is invalid  Expected Results:   Correct url using the Engage server domain  Workaround (if any):   Manually fix the link
    • Tags (folksonomy):

      TestRail: Results

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              James Perrin
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                TestRail: Cases

                  TestRail: Runs